
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jewishaz.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="religiouslife, torahstudy" />
<meta name="news_keywords" content="religiouslife, torahstudy" />
<meta name="description" content="In one of his countless books on self-esteem, Rabbi Abraham J. Twerski (1930-2021) shares his personal experience with a method of disciplining children that avoids attacking them personally." />
<meta name="author" content="Rabbi Yisroel Isaacs | Parshah Pekudei Exodus 38:21-40:38" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?crop=334%2C334%2C0%2C82&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Es Pasht Nisht, the Mishkan and the Need to Strengthen Our Shuls" />
<meta property="og:description" content="In one of his countless books on self-esteem, Rabbi Abraham J. Twerski (1930-2021) shares his personal experience with a method of disciplining children that avoids attacking them personally." />
<meta property="og:site_name" content="www.jewishaz.com" />
<meta property="og:section" content="Religious Life" />
<meta property="fb:app_id" content="499876303367632" />
<meta property="article:publisher" content="https://www.facebook.com/jewishaz" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?crop=334%2C175%2C0%2C162&amp;resize=334%2C175&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@phxjnews" />
<meta name="twitter:image:alt" content="Rabbi Yisroel Isaacs" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<style>/*<![CDATA[*/ #user-controls-643462 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-643462 .tn-user-screenname, #user-controls-643462 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-643462 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-643462 .dropdown-signup { font-size: 12px; } #user-controls-643462 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-643462 .large-user-avatar { margin-right: 10px; } #user-controls-643462 .large-user-controls { font-size: 12px; } #user-controls-643462 .logout-btn { cursor: pointer; } #user-controls-643462 .login-btn { color: #fff!important; } #block-643458 .search-spinner { position: absolute; } #block-643458 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-643458 { margin-bottom: 0; } #site-search-643458 .site-search-form { padding: 0; } #site-search-643458 #site-search-643458-btn { outline: none; } #site-search-643458 #site-search-643458-term { border: 0; box-shadow: none; } #site-search-643458 .site-search-form { box-shadow: none; } #user-controls-643461 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-643461 .tn-user-screenname, #user-controls-643461 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-643461 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-643461 .dropdown-signup { font-size: 12px; } #user-controls-643461 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-643461 .large-user-avatar { margin-right: 10px; } #user-controls-643461 .large-user-controls { font-size: 12px; } #user-controls-643461 .logout-btn { cursor: pointer; } #user-controls-643461 .login-btn { color: #fff!important; } .follow-links-643459 li { margin-right: 1px; padding: 0; } .follow-links-643459 li a, .follow-links-643459 li a:focus, .follow-links-643459 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-643459 li a:hover { text-decoration: none; opacity: 1; } .follow-links-643459 li a.fb,.follow-links-643459 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-643459 li a.tw,.follow-links-643459 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-643459 li a.is,.follow-links-643459 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-643409 .tnt-prop-img { max-width: 671px; } #tncms-block-643454 .tnt-prop-img { max-width: 250px; } #tncms-block-891575 .tnt-prop-img { max-width: 300px; } #tncms-block-905106 .tnt-prop-img { max-width: 300px; } #block-643457 .search-spinner { position: absolute; } #block-643457 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-798510 .tnt-prop-img { max-width: 300px; } #tncms-block-643455 .tnt-prop-img { max-width: 676px; } .follow-links-643460 li { margin-right: 1px; padding: 0; } .follow-links-643460 li a, .follow-links-643460 li a:focus, .follow-links-643460 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-643460 li a:hover { text-decoration: none; opacity: 1; } .follow-links-643460 li a.fb:hover { color: #3A59A5; } .follow-links-643460 li a.tw:hover { color: #46C8F9; } .follow-links-643460 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/religiouslife","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Rabbi Yisroel Isaacs | Parshah Pekudei Exodus 38:21-40:38","start_hour":"10","id":"2b218eb4-9b14-11ec-9757-7f021434dce5","app":"editorial","ga_page":"\/religiouslife\/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":208},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1441108-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/ads/impressions.js?_dc=1646343313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/ads/traffic.js?_dc=1646292910"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/ads/settings.js?_dc=1638894832"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_977470() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "jewishaz.com",
            discovery: {
                element: "#evvnt-calendar-977470",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Jewish News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Es Pasht Nisht, the Mishkan and the Need to Strengthen Our Shuls | Religious Life | jewishaz.com</title>
            
    <style>body { background-color: #eff5fb; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #233064; } .fixed-nav #main-navigation { background-color: #233064 !important; } #site-top-nav-container, #site-top-nav { background-color: #eff5fb; } #site-footer { background-color: #203063; color: #eff5fb; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #eff5fb; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { background-color: #ffffff; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } div#html-asset-894875 { background-color: lightblue; padding: 10px; } #masthead-full-top .tnt-ads { margin-bottom: 0px!important; } .magazine-image-block { width: 400px; margin: 0 auto; } div#tncms-block-643457 { padding-top: 35px; } div#tncms-block-725518 { padding-top: 20px; } #tncms-block-643409 .tnt-prop-img { max-width: 671px; margin: 0 auto; padding-top: 20px; } #masthead-full-top .ad-placeholder-container .ad-placeholder { position: relative; margin: 0 auto 0px auto !important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #ffffff!important; color: #233064!important; text-shadow: 1px 1px 1px #f1f1f1; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#ffffff;color:#233064!important;} .navbar-default .dropdown-menu { background-color:#233064;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} #site-navbar-container.affix { background: #233064!important;box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25);} #main-navigation li a { text-transform: uppercase; } .dropdown-menu > li > a { text-transform:capitalize!important;} #block-643393 { padding-bottom:10px; padding-top:10px; } .breaking .breaking-title h4 { font-weight: bold; } .follow-links-643459 li a, .follow-links-643459 li a:focus, .follow-links-643459 li a:active { height: 30px; width: 30px; font-size: 18px; } .block-title h1, .block-title h2, .block-title h3 { font-weight: bold; text-transform: uppercase; } .red-bottom-border .block-title { border-bottom: 1px solid #c02135; } .card-headline a { font-weight: 700; font-family: Tahoma,Arial,sans-serif; color: #000000; } .card-headline a:hover { color: #1c75b9; } .card-headline h4 a { font-weight:normal;} .breaking .card-headline h2 a { font-weight: normal; } #more-text h4 { color: #bf1f30; font-weight: bold; font-family: Tahoma,Arial,sans-serif; } .fc-calendar-wrap .fc-body .fc-today { background: #233064; } .card.event-list .event-list-item .event-date-container span.event-day { text-shadow: 1px 1px 1px #92bed8; } .btn-primary { color: #fff; background-color: #233064; border-color: #8fa1ea; } .alternate-bg .card.summary:nth-child(odd) { background: #f2f2f2; } .alternate-bg-even .card.summary:nth-child(even) { background: #f2f2f2; } /* #main-page-container { box-shadow: 0px 0px 10px #3232344d;} */ #site-header { box-shadow: 0px 0px 10px #3232344d;border-bottom: solid 2px #233064;} #main-navigation { box-shadow: 0px 0px 10px #3232344d;} #main-page-container { box-shadow: 0px 0px 10px #3232344d;} #site-footer { box-shadow: 0px 0px 10px #3232344d;} .footer-logo .img-responsive { margin-left:auto;margin-right:auto;} .photo-carousel .item .photo-container { background-color: #f6f6f6; } /* HAMBURGER, HAMBURGER, HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #233064; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #eff5fb!important; } /* Desktops and laptops ----------- */ @media only screen and (min-width : 1224px) { .logo-block .img-responsive { max-width:720px;margin-top: 50px;padding-left: 20px;} .nav > li > a { padding: 15px 10px;} } /* Large screens ----------- */ @media only screen and (min-width : 1824px) { .logo-block .img-responsive { max-width:720px;margin-top: 50px;padding-left: 20px;} .nav > li > a { padding: 15px 10px;} } /* hide terms/privacy link(s) */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.jewishaz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/5c7c0922-3c17-11e8-9a89-a72accc5eca4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Es Pasht Nisht, the Mishkan and the Need to Strengthen Our Shuls | Religious Life | jewishaz.com" href="http://www.jewishaz.com/search/?f=rss&amp;t=article&amp;c=religiouslife&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script> var _ctct_m = "1ca2d1863a855e11b330f909bd70c0b9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<script type="text/javascript">


$(document).ready(function(){
console.log('ready');
var sFrontPageBlockMoreText = '<span id=\"more-text\"><h4>More from Front Page</h4></span>';
var sHeadlinesBlockMoreText = '<span id=\"more-text\"><h4>More from Headlines</h4></span>';
var sLifestyleBlockMoreText = '<span id=\"more-text\"><h4>More from Lifestyle</h4></span>';
var sSpecialsectionsBlockMoreText = '<span id=\"more-text\"><h4>More from Special Sections</h4></span>';
var sOpinionBlockMoreText = '<span id=\"more-text\"><h4>More from Opinion</h4></span>';



$(sFrontPageBlockMoreText).insertBefore('.front-page-block .card-compact.headline-list.card-img-sm').css('font-weight','bold');

//headlines-block
$(sHeadlinesBlockMoreText).insertBefore('.headlines-block .card-compact.headline-list.card-img-sm').css('font-weight','bold');

//lifestyle-block
$(sLifestyleBlockMoreText).insertBefore('.lifestyle-block .card-compact.headline-list.card-img-sm').css('font-weight','bold');

//special-sections-block
$(sSpecialsectionsBlockMoreText).insertBefore('.special-sections-block .card-compact.headline-list.card-img-sm').css('font-weight','bold');

//opinion-block
$(sOpinionBlockMoreText).insertBefore('.opinion-block .card-compact.headline-list.card-img-sm').css('font-weight','bold');

});

</script>

    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-104701417-1','www.jewishaz.com', {'allowLinker': true, 'name': 'pjnTracker'});
        ga('pjnTracker.send', 'pageview');
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-2b218eb4-9b14-11ec-9757-7f021434dce5  section-religiouslife type-article infinity-disabled" data-path="/religiouslife">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jewishaz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Freligiouslife&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Rabbi+Yisroel+Isaacs+%7C+Parshah+Pekudei+Exodus+38%3A21-40%3A38&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=2b218eb4-9b14-11ec-9757-7f021434dce5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Freligiouslife%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=208&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1441108-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jewishaz.com",
  secureDomain: "jewishaz.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jewishaz.com/tncms/admin/editorial-asset/?edit=2b218eb4-9b14-11ec-9757-7f021434dce5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-643462" class="tncms-block hidden-md hidden-lg"><div id="user-controls-643462" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.jewishaz.com/users/signup/?referer_url=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.jewishaz.com/users/login/?referer_url=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.jewishaz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-643462').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jewishaz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jewishaz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jewishaz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-643462').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jewishaz.com/users/logout/" id="user-logout-form-643462"><input type="hidden" name="referer_url" value="https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsstands.html"  class="nav-link tnt-section-newsstands">Newsstands</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/enewsletter/"  class="nav-link tnt-section-jn-now-e-newsletter">JN Now e-newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-renew-or-subscribe">Renew or Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/valley_view/"  class="nav-link tnt-section-valley-view">Valley View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/out_and_about/"  class="nav-link tnt-section-out-and-about">Out and About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/honors/"  class="nav-link tnt-section-honors">Honors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/profile/"  class="nav-link tnt-section-profile">Profile</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tikkunolam/"  class="nav-link tnt-section-tikkun-olam">Tikkun Olam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_features/"  class="nav-link tnt-section-arts-features ">Arts & Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_features/arts_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_features/feature/"  class="nav-link tnt-section-feature">Feature</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/families_lifestyle/"  class="nav-link tnt-section-families-lifestyles ">Families & Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/families_lifestyle/families/"  class="nav-link tnt-section-families">Families</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/families_lifestyle/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/families_lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/families_lifestyle/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/families_lifestyle/singles/"  class="nav-link tnt-section-singles">Singles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/families_lifestyle/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/families_lifestyle/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/milestones/"  class="nav-link tnt-section-milestones ">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth/"  class="nav-link tnt-section-submit-a-birth">Submit a Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/bnai_mitzvahs/"  class="nav-link tnt-section-bnai-mitzvah">B'nai Mitzvah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/mitzvah/"  class="nav-link tnt-section-submit-a-bnai-mitzvah">Submit a B'nai Mitzvah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-submit-an-engagement">Submit an Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-submit-a-wedding">Submit a Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-submit-an-anniversary">Submit an Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://apps.jewishaz.com/obit-form/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/religiouslife/"  class="nav-link tnt-section-religious-life ">Religious Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religiouslife/torahstudy/"  class="nav-link tnt-section-torah-study">Torah Study</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religiouslife/holidays/"  class="nav-link tnt-section-holidays">Holidays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religiouslife/feature/"  class="nav-link tnt-section-feature">Feature</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/us_worldnews/"  class="nav-link tnt-section-us-world-news ">US & World News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/us_worldnews/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/us_worldnews/israel/"  class="nav-link tnt-section-israel">Israel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/us_worldnews/mideast/"  class="nav-link tnt-section-mideast">Mideast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/us_worldnews/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community_directory/"  class="nav-link tnt-section-directorybest-of ">Directory/Best of ...</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Community-Directory-2022/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-community-directory">2022 Community Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Best-of-2021/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-best-of-jewish-phoenix">2021 Best of Jewish Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Best-of-2020/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-best-of-jewish-phoenix">2020 Best of Jewish Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Best-of-2019/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-best-of-jewish-phoenix">2019 Best of Jewish Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Best-of-2018/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-best-of-jewish-phoenix">2018 Best of Jewish Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Best-of-2017/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2017-best-of-jewish-phoenix">2017 Best of Jewish Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Best-of-2016/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2016-best-of-jewish-phoenix">2016 Best of Jewish Phoenix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Community-Directory-2021/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-community-directory">2021 Community Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Community-Directory-2020/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-community-directory">2020 Community Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Community-Directory-2019/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-community-directory">2019 Community Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Community-Directory-2018/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-community-directory">2018 Community Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://digital.jewishaz.com/issues/Community-Directory-2017/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2017-community-directory">2017 Community Directory</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-643458" class="tncms-block hidden-md hidden-lg"><section id="block-643458" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-643458" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-643458" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-643458" class="site-search-form input-group default normal form-control">
        <label for="site-search-643458-term" class="sr-only">Site search</label>
        <input id="site-search-643458-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-643458-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-643458" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-643461" class="tncms-block"><div id="user-controls-643461" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.jewishaz.com/users/signup/?referer_url=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.jewishaz.com/users/login/?referer_url=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.jewishaz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-643461').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jewishaz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jewishaz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jewishaz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-643461').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jewishaz.com/users/logout/" id="user-logout-form-643461"><input type="hidden" name="referer_url" value="https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643459" class="tncms-block"><div class="follow-links-643459 pull-right">
    
    <section id="block-643459" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jewishaz" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/phxjnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/phxjnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jewishaz.com",
  "sameAs" : ["https://www.facebook.com/jewishaz","https://twitter.com/phxjnews","https://www.instagram.com/phxjnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-654758" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-masthead","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-643409" class="tncms-block logo-block"><section id="block-643409" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8d3677a0-3db6-11e8-94a0-67da47932db9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="671"
                height="89"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-643454" class="tncms-block"><section id="block-643454" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/bf547442-3e58-11e8-b9d3-ef3d450685f6.jpg?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/bf547442-3e58-11e8-b9d3-ef3d450685f6.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/bf547442-3e58-11e8-b9d3-ef3d450685f6.jpg?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/bf547442-3e58-11e8-b9d3-ef3d450685f6.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsstands"  href="/site/newsstands.html"  tabindex="0" >
                    <span class="nav-label ">Newsstands</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jn-now-e-newsletter"  href="/site/forms/online_services/enewsletter/"  tabindex="0" >
                    <span class="nav-label ">JN Now e-newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew-or-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Renew or Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-valley-view"  href="/community/valley_view/"  tabindex="0" >
                    <span class="nav-label ">Valley View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-out-and-about"  href="/community/out_and_about/"  tabindex="0" >
                    <span class="nav-label ">Out and About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-honors"  href="/community/honors/"  tabindex="0" >
                    <span class="nav-label ">Honors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profile"  href="/community/profile/"  tabindex="0" >
                    <span class="nav-label ">Profile</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tikkun-olam"  href="/community/tikkunolam/"  tabindex="0" >
                    <span class="nav-label ">Tikkun Olam</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/community/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/specialsections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_features/"  tabindex="0" >
                    <span class="nav-label ">Arts & Features</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-culture"  href="/arts_features/arts_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feature"  href="/arts_features/feature/"  tabindex="0" >
                    <span class="nav-label ">Feature</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-families-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/families_lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Families & Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-families"  href="/families_lifestyle/families/"  tabindex="0" >
                    <span class="nav-label ">Families</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wellness"  href="/families_lifestyle/wellness/"  tabindex="0" >
                    <span class="nav-label ">Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/families_lifestyle/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/families_lifestyle/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-singles"  href="/families_lifestyle/singles/"  tabindex="0" >
                    <span class="nav-label ">Singles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-youth"  href="/families_lifestyle/youth/"  tabindex="0" >
                    <span class="nav-label ">Youth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/families_lifestyle/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial"  href="/opinion/editorial"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commentary"  href="/opinion/commentary"  tabindex="0" >
                    <span class="nav-label ">Commentary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milestones/"  tabindex="0" >
                    <span class="nav-label ">Milestones</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-births"  href="/milestones/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-birth"  href="/site/forms/announcements/birth/"  tabindex="0" >
                    <span class="nav-label ">Submit a Birth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bnai-mitzvah"  href="/milestones/bnai_mitzvahs/"  tabindex="0" >
                    <span class="nav-label ">B'nai Mitzvah</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-bnai-mitzvah"  href="/site/forms/announcements/mitzvah/"  tabindex="0" >
                    <span class="nav-label ">Submit a B'nai Mitzvah</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/milestones/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-engagement"  href="/site/forms/announcements/engagement/"  tabindex="0" >
                    <span class="nav-label ">Submit an Engagement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/milestones/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-wedding"  href="/site/forms/announcements/wedding/"  tabindex="0" >
                    <span class="nav-label ">Submit a Wedding</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/milestones/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-anniversary"  href="/site/forms/announcements/anniversary/"  tabindex="0" >
                    <span class="nav-label ">Submit an Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/milestones/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-obituary"  href="http://apps.jewishaz.com/obit-form/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-religious-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/religiouslife/"  tabindex="0" >
                    <span class="nav-label ">Religious Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-torah-study"  href="/religiouslife/torahstudy/"  tabindex="0" >
                    <span class="nav-label ">Torah Study</span>
                </a></li><li>
                <a class="nav-link    tnt-section-holidays"  href="/religiouslife/holidays/"  tabindex="0" >
                    <span class="nav-label ">Holidays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feature"  href="/religiouslife/feature/"  tabindex="0" >
                    <span class="nav-label ">Feature</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-us-world-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/us_worldnews/"  tabindex="0" >
                    <span class="nav-label ">US & World News</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nation"  href="/us_worldnews/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-israel"  href="/us_worldnews/israel/"  tabindex="0" >
                    <span class="nav-label ">Israel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mideast"  href="/us_worldnews/mideast/"  tabindex="0" >
                    <span class="nav-label ">Mideast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/us_worldnews/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-directorybest-of"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_directory/"  tabindex="0" >
                    <span class="nav-label ">Directory/Best of ...</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2022-community-directory"  href="http://digital.jewishaz.com/issues/Community-Directory-2022/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Community Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-best-of-jewish-phoenix"  href="http://digital.jewishaz.com/issues/Best-of-2021/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Best of Jewish Phoenix</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020-best-of-jewish-phoenix"  href="http://digital.jewishaz.com/issues/Best-of-2020/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2020 Best of Jewish Phoenix</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019-best-of-jewish-phoenix"  href="http://digital.jewishaz.com/issues/Best-of-2019/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2019 Best of Jewish Phoenix</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018-best-of-jewish-phoenix"  href="http://digital.jewishaz.com/issues/Best-of-2018/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2018 Best of Jewish Phoenix</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017-best-of-jewish-phoenix"  href="http://digital.jewishaz.com/issues/Best-of-2017/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2017 Best of Jewish Phoenix</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016-best-of-jewish-phoenix"  href="http://digital.jewishaz.com/issues/Best-of-2016/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2016 Best of Jewish Phoenix</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-community-directory"  href="http://digital.jewishaz.com/issues/Community-Directory-2021/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Community Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020-community-directory"  href="http://digital.jewishaz.com/issues/Community-Directory-2020/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2020 Community Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019-community-directory"  href="http://digital.jewishaz.com/issues/Community-Directory-2019/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2019 Community Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018-community-directory"  href="http://digital.jewishaz.com/issues/Community-Directory-2018/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2018 Community Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017-community-directory"  href="http://digital.jewishaz.com/issues/Community-Directory-2017/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2017 Community Directory</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-643350" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-894875" class="tncms-block"><section id="block-894875" class="block emphasis-h3   " ><div id="html-asset-894875">
            <div class="html-content">
<h2 style="color:red;">Notice to Our Readers</h2>
<table id="textEdit" width="100%" cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td align="left" valign="top" class="Content MainText" data-gcf-font-size="18pt" style="font-size: 18px;"><span>As a public service during this pandemic, the Jewish News is providing free, unlimited access to all articles. Jewish News is a nonprofit publication that is owned by the community and relies on community support.<br>
<br>
<a class="wx-button" href="https://jcfphoenix.givingfuel.com/jewish-news" style="background:rgba(40,5,255,1);color:white;padding:5px 10px;text-decoration:none;font-weight:bold;" target="_blank">Donate Now</a></span></td>
</tr>
</tbody>
</table>
</div>
        </div></section></div></div></div>
        </div><div id="modal-image-890ee010-9b16-11ec-b14f-6b0c689ccdf8" class="modal fullscreen in modal-image image-default modal-890ee010-9b16-11ec-b14f-6b0c689ccdf8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=200%2C299 200w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=225%2C337 225w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=334%2C500 400w"
                        sizes="100vw"
                        
                        width="334"
                        height="500"
                        alt="Rabbi Yisroel Isaacs"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-890ee010-9b16-11ec-b14f-6b0c689ccdf8" data-target=".caption-inner-modal-image-890ee010-9b16-11ec-b14f-6b0c689ccdf8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-890ee010-9b16-11ec-b14f-6b0c689ccdf8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jewishaz.com%2Frabbi-yisroel-isaacs%2Fimage_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rabbi-yisroel-isaacs/image_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"890ee010-9b16-11ec-b14f-6b0c689ccdf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rabbi%20Yisroel%20Isaacs&via=phxjnews&url=https%3A%2F%2Fwww.jewishaz.com%2Frabbi-yisroel-isaacs%2Fimage_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rabbi-yisroel-isaacs/image_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"890ee010-9b16-11ec-b14f-6b0c689ccdf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jewishaz.com/rabbi-yisroel-isaacs/image_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rabbi-yisroel-isaacs/image_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"890ee010-9b16-11ec-b14f-6b0c689ccdf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jewishaz.com/tncms/asset/editorial/890ee010-9b16-11ec-b14f-6b0c689ccdf8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"890ee010-9b16-11ec-b14f-6b0c689ccdf8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJewish%20News%5D%20Rabbi%20Yisroel%20Isaacs&body=https%3A%2F%2Fwww.jewishaz.com%2Frabbi-yisroel-isaacs%2Fimage_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"890ee010-9b16-11ec-b14f-6b0c689ccdf8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rabbi-yisroel-isaacs/image_890ee010-9b16-11ec-b14f-6b0c689ccdf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"890ee010-9b16-11ec-b14f-6b0c689ccdf8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-890ee010-9b16-11ec-b14f-6b0c689ccdf8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="890ee010-9b16-11ec-b14f-6b0c689ccdf8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="890ee010-9b16-11ec-b14f-6b0c689ccdf8" class="save-list-890ee010-9b16-11ec-b14f-6b0c689ccdf8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="890ee010-9b16-11ec-b14f-6b0c689ccdf8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-890ee010-9b16-11ec-b14f-6b0c689ccdf8 img { max-height: 500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2b218eb4-9b14-11ec-9757-7f021434dce5" class="asset article-default"  data-url="https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="In one of his countless books on self-esteem, Rabbi Abraham J. Twerski (1930-2021) shares his personal experience with a method of disciplining children that avoids attacking them personally. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?crop=334%2C334%2C0%2C82&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="jewishaz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jewishaz.com\/tncms\/search\/mlt\/?origin=2b218eb4-9b14-11ec-9757-7f021434dce5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2b218eb4-9b14-11ec-9757-7f021434dce5" class="asset-paging">
                <div id="paging-prev-2b218eb4-9b14-11ec-9757-7f021434dce5" class="paging-link prev offset"></div>
                <div id="paging-next-2b218eb4-9b14-11ec-9757-7f021434dce5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Es Pasht Nisht, the Mishkan and the Need to Strengthen Our Shuls
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Rabbi Yisroel Isaacs | Parshah Pekudei Exodus 38:21-40:38</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-03T10:05:00-07:00" class="tnt-date asset-date text-muted">
            Mar 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-03T10:05:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-03T10:05:00-07:00">
    <meta itemprop="datePublished" content="2022-03-03T10:05:00-07:00">
    <meta itemprop="dateModified" content="2022-03-03T10:05:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Es%20Pasht%20Nisht%2C%20the%20Mishkan%20and%20the%20Need%20to%20Strengthen%20Our%20Shuls&via=phxjnews&url=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jewishaz.com/tncms/asset/editorial/2b218eb4-9b14-11ec-9757-7f021434dce5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJewish%20News%5D%20Es%20Pasht%20Nisht%2C%20the%20Mishkan%20and%20the%20Need%20to%20Strengthen%20Our%20Shuls&body=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-890ee010-9b16-11ec-b14f-6b0c689ccdf8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-890ee010-9b16-11ec-b14f-6b0c689ccdf8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="334">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=334%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=334%2C500"><img
                    alt="Rabbi Yisroel Isaacs"
                    src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/assets/v3/editorial/8/90/890ee010-9b16-11ec-b14f-6b0c689ccdf8/6220f9c0adc35.image.jpg?resize=334%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-890ee010-9b16-11ec-b14f-6b0c689ccdf8 default"
                    loading="lazy"
                    width="334"
                    height="500" />
            </div><style>
                .tnt-restrict-img-890ee010-9b16-11ec-b14f-6b0c689ccdf8 {
                    max-width: 334px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2b218eb4-9b14-11ec-9757-7f021434dce5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Es%20Pasht%20Nisht%2C%20the%20Mishkan%20and%20the%20Need%20to%20Strengthen%20Our%20Shuls&via=phxjnews&url=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jewishaz.com/tncms/asset/editorial/2b218eb4-9b14-11ec-9757-7f021434dce5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJewish%20News%5D%20Es%20Pasht%20Nisht%2C%20the%20Mishkan%20and%20the%20Need%20to%20Strengthen%20Our%20Shuls&body=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b218eb4-9b14-11ec-9757-7f021434dce5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2b218eb4-9b14-11ec-9757-7f021434dce5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b218eb4-9b14-11ec-9757-7f021434dce5" class="save-list-2b218eb4-9b14-11ec-9757-7f021434dce5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2b218eb4-9b14-11ec-9757-7f021434dce5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In one of his countless books on self-esteem, Rabbi Abraham J. Twerski (1930-2021) shares his personal experience with a method of disciplining children that avoids attacking them personally.</p><p>“When my father disapproved of something I did,” he writes, “he would say [in Yiddish], ‘Es past nisht’ (that is not becoming of you). He did not tell me I was bad, but to the contrary, I was too good to be doing something that was beneath my dignity.”</p><p>Rabbi Twerski’s parenting insight that elevating someone’s self-perception can change him for the better can be expanded to the national level to clarify the concept of the Chosen People.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Since at least the dawn of the Enlightenment, Jewish thinkers have struggled with the idea that the Almighty has a special love for the Jewish people. An explanation of the Mishkan, or Tabernacle, that the Bnei Yisrael build at the end of the Book of Shemos brings out one common-sense approach to the significance of chosenness as a motivator to national greatness.</p><p>Based on the number of sections and parshiyos of the Torah that discuss it, the Mishkan assumes strikingly outsize importance. The Torah dedicates more space to its construction, laws of its Karbanos and how to transport, travel and camp around it than any other topic – the second half of the Book of Exodus, the entire Book of Leviticus and the beginning of the Book of Numbers all discuss these topics.</p><p>When He commands Moshe to build the Mishkan, the Almighty specifies that it will be a residence for none other than Himself, “They shall make Me a sanctuary, and I will dwell among them” (Shemos 25:8). While there is no doubt that the spiritual influence of G-d dwelling among us is unfathomably great and there can be no bigger honor, its allusion to their chosen status serves an educational purpose as well.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In his commentary on the Torah, Rabbi Avigdor Miller (1908-2001) writes that the main students of this message that the Mishkan delivered around the clock about the Almighty’s special relationship with one nation were none other than the Jews of that generation themselves. This perspective on the Mishkan’s function suggests that the purpose of G-d choosing a nation is not so much to indicate its superiority but rather to impose responsibility. If the Jews would only recognize their unique mission and special role in history, they might live up to their enormous potential.</p><p>Like Rabbi Twerski’s father who reprimanded his son by reminding him how special he is, G-d urged the Jewish people to rise to the occasion of their spiritual potential by planting the Mishkan in their midst as a constant reminder of their special status and mission.</p><p>As places that welcome the Divine presence, our homes and our shuls each serve as a present-day Mishkan. Each becomes a place for G-d to “dwell among them” to the extent that we make them such with our mitzvot, kindness, prayer and Torah study.</p><p>The last two years have provided an uninvited opportunity to focus on strengthening the Jewish home as a Mishkan. The deployment of the vaccine and (hopefully) general decline of new COVID cases now present the converse opportunity: it is time to build up, strengthen and restore not our homes but our shuls, through our communal presence, our tefilos (prayers) and our participation. With both newly Jewishly reinforced homes and reinvigorated shuls as the dual Mishkan-like beacons of our national specialness and purpose, there is no more confident way forward into the post-pandemic future. <strong>JN</strong></p><p><em>Rabbi Yisroel Isaacs is director of the Greater Phoenix Vaad Hakashruth, rabbi at Beth Joseph Congregation and director of the Jewish Enrichment Center.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Es%20Pasht%20Nisht%2C%20the%20Mishkan%20and%20the%20Need%20to%20Strengthen%20Our%20Shuls&via=phxjnews&url=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jewishaz.com/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jewishaz.com/tncms/asset/editorial/2b218eb4-9b14-11ec-9757-7f021434dce5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJewish%20News%5D%20Es%20Pasht%20Nisht%2C%20the%20Mishkan%20and%20the%20Need%20to%20Strengthen%20Our%20Shuls&body=https%3A%2F%2Fwww.jewishaz.com%2Freligiouslife%2Fes-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls%2Farticle_2b218eb4-9b14-11ec-9757-7f021434dce5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/religiouslife/es-pasht-nisht-the-mishkan-and-the-need-to-strengthen-our-shuls/article_2b218eb4-9b14-11ec-9757-7f021434dce5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b218eb4-9b14-11ec-9757-7f021434dce5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b218eb4-9b14-11ec-9757-7f021434dce5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2b218eb4-9b14-11ec-9757-7f021434dce5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b218eb4-9b14-11ec-9757-7f021434dce5" class="save-list-2b218eb4-9b14-11ec-9757-7f021434dce5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2b218eb4-9b14-11ec-9757-7f021434dce5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-891575" class="tncms-block magazine-image-block"><section id="block-891575" class="block emphasis-h3   " ><div class="block"><a href="http://jewishaz.com/readerschoice" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8f935bea-6e62-11ec-b839-6bb466b54e04.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8f935bea-6e62-11ec-b839-6bb466b54e04.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8f935bea-6e62-11ec-b839-6bb466b54e04.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8f935bea-6e62-11ec-b839-6bb466b54e04.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-905106" class="tncms-block magazine-image-block"><section id="block-905106" class="block emphasis-h3   " ><div class="block"><a href="http://digital.jewishaz.com/issues/library/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/6aa27ff4-5bf9-11eb-a522-534d85e55c34.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/6aa27ff4-5bf9-11eb-a522-534d85e55c34.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/6aa27ff4-5bf9-11eb-a522-534d85e55c34.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/6aa27ff4-5bf9-11eb-a522-534d85e55c34.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-643457" class="tncms-block"><section id="block-643457" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-643457" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-643457" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-643457" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-643457-term" class="sr-only">Site search</label>
        <input id="site-search-643457-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-643457-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-643457" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-798510" class="tncms-block magazine-image-block"><section id="block-798510" class="block emphasis-h3   " ><div class="block"><a href="https://www.jewishaz.com/community/our-2022-print-schedule/article_535bacb8-5031-11eb-bad0-0f06f0c74dfb.html" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8372b9f4-6d78-11ec-a105-63e4a85c2c06.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8372b9f4-6d78-11ec-a105-63e4a85c2c06.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8372b9f4-6d78-11ec-a105-63e4a85c2c06.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/8372b9f4-6d78-11ec-a105-63e4a85c2c06.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1185237" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-zero-zero1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-zero-zero","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1106883" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-zero1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-zero","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-746139" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-house1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-house","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654751" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654752" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654753" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654767" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-four","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-745680" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754592" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="68f332f8-258f-4e11-a179-76ff7104e9e8"></div>
<!-- End Constant Contact Inline Form Code --></div><div id="tncms-block-643393" class="tncms-block jm-padten"></div><div id="tncms-block-678995" class="tncms-block"><!--JEWISH CAREERS--><div style="width: 300px;margin: 0 auto;">
<a href="http://jewishcareers.com/" target="blank"><img src="https://jewishcareers.com/headers/cc/responsive/partner_lib/449/img/logo-449.gif" alt="Jewish Careers"></a>
</div>
<style>
/*Display Widget CSS*/




/*This is the container for the entire widget*/
.widgetwrapper	{ 
	font-family: Verdana, Geneva, Arial, Helvetica, sans-serif!important;  
	margin-bottom: 5px !important;
	border: solid 1px  #bfbdbe !important;
	border-radius: 1px;
	background-color: #ffffff	!important; 
	width:300px !important;
	
}


/*Changes Links*/
	.jt_job_list a 				{ color: #4390C2 !important; text-decoration: none !important; line-height: 18px !important; }
	.jt_job_list a:link 		{ text-decoration: none !important; }
	.jt_job_list a:visited 		{ text-decoration: none !important; }
	.jt_job_list a:active  		{ text-decoration: none !important; }
	.jt_job_list a:hover  		{ color: #333333 !important;}
	
	
	

/* Style the buttons */
.button{
	overflow: hidden !important;
	height:8px	!importan;
	font-family:  Verdana, Geneva, Arial, Helvetica, sans-serif !important;
	margin: 10px 20px 10px 20px !important;
	
	
	
}

.button a:hover{
	background-color: #5479A6 !important;


}
.button a{
	text-decoration:none !important;
	background-color: #273361 !important;
	padding:10px 15px 10px 15px;
	font-weight: none !important;
	color: #ffffff	!important;
	
}

 
	
	a.jt_more{ float:right !important;}
	
	


/*Changes Featured */
div.heading{
	
	padding: 5px !important;
	border-bottom: 1px solid #ccc !important;
	background:#273361 !important;
	font-weight:none !important;
	font-size: 16px !important; 
	font-weight:none !important;
	
}
div.heading a{ 
	text-decoration: none !important;
	color: #0D2206 !important; 
	font-family:serif !important; 
	font-size: 20px !important; 
	font-weight:bold !important;
	
}

.jt_content{
	padding: 6px !important;
	margin: 0 !important;
}

/*Be careful to only change background*/

div.jt_job_list{ 
	margin: 0px 6px 5px !important;

}


div.jt_job_list div.jt_row1{ 
	background-color: #ffffff !important;
	padding-left: 2px !important; 
	border-bottom: solid 1px  #F6F6F6 !important;
	a:hover !important;
	
}

div.jt_job_list div.jt_row2{ 
	background-color: #ffffff !important;
	padding: 7px !important; 
	border-bottom: solid 1px  #F6F6F6 !important;
	a:hover !important;
	
}

/* Changes the appearance of each jobs */

div.jt_job_list div.jt_job                                 { padding: 7px !important; }
div.jt_job_list div.jt_alljobs                             { display: none !important; }
div.jt_job_list div.jt_job_position                        { font-size: 13px !important; font-weight:bold !important;  }
div.jt_job_list div.jt_job_location                        { font-size: 12px !important; margin-right: 2px !important; color:#000000 !important; }
div.jt_job_list div.jt_job_company                         { font-size: 12px !important;  color:#000000 !important; font-weight:bold; }



</style><div class="widgetwrapper">
	<div class="heading">
		<span style="color: #ffffff; font-family: Arial Black; "><center>Featured Jobs</center></span> 
	</div>
	

	
	<!-- Add Partner's RSS Feed Here! -->
	
    <div style="height:600px; overflow:auto;">  
	     <script target="_blank" language="javascript" type="text/javascript" charset="utf-8" src="https://jewishcareers.com/distrib/jobs/javascript.cfm?code=0OjdVDez2H6mU6yLGi2z2tNw2Hev4fDT"></script></div>
	<!-- End RSS Feed -->
	
	
	
	<div align="center" class="button">
		<a href="https://jewishcareers.com/jobseeker/search/results/" class="jt_more jt_button " target="_blank">
			<span style="font-size: 10pt;">View all Jobs</span>
		</a>
	
	</div>
</div>


<script type="application/javascript">
function jt_onBlur(el) {
    if (el.value == '') {
        el.value = el.defaultValue;
    }
}
function jt_onFocus(el) {
    if (el.value == el.defaultValue) {
        el.value = '';
    }
}

function search_bar_value_jt_onClick() {
var valueSearch = document.getElementsByName('t730')[0].value;
if (valueSearch == 'Find Jobs') {
valueSearch = '';
}
window.open('https://jewishcareers.com/jobseeker/search/results/?&site_id=449&t730=' +valueSearch);
}

</script></div><div id="tncms-block-977470" class="tncms-block"><section id="block-977470" class="block emphasis-h3   " ><div id="evvnt-calendar-977470"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_977470();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-643352" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-643353" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-643450" class="tncms-block"><section id="block-643450" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-643450 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/localnews_features/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-features"  href="/arts_features/"  tabindex="0" >
                    <span class="nav-label ">Arts & Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-families-lifestyles"  href="/families_lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Families & Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milestones"  href="/milestones/"  tabindex="0" >
                    <span class="nav-label ">Milestones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religious-life"  href="/religiouslife/"  tabindex="0" >
                    <span class="nav-label ">Religious Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-world-news"  href="/us_worldnews/"  tabindex="0" >
                    <span class="nav-label ">US & World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/specialsections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-643401" class="tncms-block"><section id="block-643401" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-643401 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsstands"  href="/site/newsstands.html"  tabindex="0" >
                    <span class="nav-label ">Newsstands</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JEWISHAZ&amp;publisher_url:jewishaz.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-643455" class="tncms-block padding-bottom"><section id="block-643455" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/jewishaz.com/content/tncms/custom/image/75ba26b4-3e5e-11e8-8a6a-8347dc2695f8.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="676"
                height="83"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-643452" class="tncms-block"><section id="block-643452" class="block emphasis-h4   " ><address>
    <strong>jewishaz.com</strong><br>
    12701 N. Scottsdale RoadSuite #206<br>
    Scottsdale, AZ 85254
    <br>
    
        <strong>Phone:</strong> 602-870-9470<br>
        <strong>Email:</strong> <a href="mailto:editor@jewishaz.com">editor@jewishaz.com</a><br>
    
</address></section></div><div id="tncms-block-643460" class="tncms-block padding-bottom"><div class="follow-links-643460 default">
    
    <section id="block-643460" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jewishaz" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/phxjnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/phxjnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jewishaz.com",
  "sameAs" : ["https://www.facebook.com/jewishaz","https://twitter.com/phxjnews","https://www.instagram.com/phxjnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-643405" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-643405"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Jewish News</a>, 12701 N. Scottsdale RoadSuite #206 Scottsdale, AZ</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jewishaz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/religiouslife","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2b218eb4-9b14-11ec-9757-7f021434dce5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["religiouslife", "religiouslife/torahstudy"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jewishaz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-643458'),
            query_input = d.getElementById('site-search-643458-term'),
            search_dropdown = d.getElementById('site-search-643458-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-643458 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-643457'),
            query_input = d.getElementById('site-search-643457-term'),
            search_dropdown = d.getElementById('site-search-643457-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-643457 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script></body>
</html>